Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

License is using more than one base package.

Comments

7 comments

  • electric
    This problem seems to have fixed itself (unless someone from cpanel fixed it without letting me know). The extra/duplicate license is now gone, and I'm able to login to the WHM as normal.
    0
  • cPanelLauren
    I'm not sure what would of caused that, but I am glad to hear that the issue has resolved itself.
    0
  • 3.14fingers
    I'm not sure what would of caused that, but I am glad to hear that the issue has resolved itself.

    I too am having this problem after just installing DNS-ONLY Exact same symptoms as the original poster including the cPanel verification page shows two identical entries for my IP address. As well as this, installing the DNS-ONLY package changed the hostname of the server to something like 457892.cprapid.net ( I should have written that down before changing it back) Seems to relate to the new V90 DNS-ONLY This is on CentOS7 Guess I'll wait for a day like the original poster and see if the problem corrects itself. WAIT, I just tried it again after waiting 15 minutes and the duplicate license entry disappeared from the cPanel verification page and now I can log in... Weird!
    0
  • 3.14fingers
    ...ok, the installation of DNS-ONLY V90 actually changed the hostname to [randomnumber].cprapid.com As well as this, when I first went into the page at "Home >> Server Configuration >> Basic WebHost Manager Setup" it had made two entries in the name servers for ns1.cprapid.com & ns2.cprapid.com Don't know if the domain cprapid.com belongs to cPanel but maybe this info will assist in debugging the issue.
    0
  • cPanelLauren
    The cprapid.com hostname is discussed in the documentation here Automatically-Issued Hostnames | cPanel & WHM Documentation I am glad to see that the issue in your case seems to have been resolved shortly after installing the server.
    0
  • 3.14fingers
    Hey cPanelLauren, thanks for the reply. Just to let you know, I read the documentation about having an FQDN but the server in question already had an FQDN when I installed the DNS-ONLY package. Don't see why the installer would overwrite that seeing as it was already in place.
    0
  • cPanelLauren
    So the FQDN in these instances needs to resolve, if DNS resolution failed that would cause the hostname to be replaced with the cprapid hostname.
    0

Please sign in to leave a comment.