Skip to main content

EasyApache 4 December 8 Release

Comments

4 comments

  • Nirjonadda
    @cPanelTabby Still not Updated libcurl to 7.80.0 curl 7.61.1 (x86_64-redhat-linux-gnu) libcurl/7.61.1 OpenSSL/1.1.1k zlib/1.2.11 brotli/1.0.6 libidn2/2.2.0 libpsl/0.20.2 (+libidn2/2.2.0) libssh/0.9.4/openssl/zlib nghttp2/1.33.0 Release-Date: 2018-09-05 Protocols: dict file ftp ftps gopher http https imap imaps ldap ldaps pop3 pop3s rtsp scp sftp smb smbs smtp smtps telnet tftp Features: AsynchDNS IDN IPv6 Largefile GSS-API Kerberos SPNEGO NTLM NTLM_WB SSL libz brotli TLS-SRP HTTP2 UnixSockets HTTPS-proxy PSL [root@na ~]#
    0
  • cPanelCory
    Hello! So I am not sure exactly what is happening on your server, but it appears to be using a very old version, as even our older version we just upgraded to was version 7.79.1. If you run the following command: /opt/cpanel/libcurl/bin/curl -V you should see something like this: curl 7.80.0 (x86_64-redhat-linux-gnu) libcurl/7.80.0 OpenSSL/1.1.1l zlib/1.2.7 brotli/1.0.9 libssh2/1.8.0 nghttp2/1.46.0 Release-Date: 2021-11-10 Protocols: dict file ftp ftps gopher gophers http https imap imaps mqtt pop3 pop3s rtsp scp sftp smb smbs smtp smtps telnet tftp Features: alt-svc AsynchDNS brotli GSS-API HSTS HTTP2 HTTPS-proxy IPv6 Kerberos Largefile libz NTLM NTLM_WB SPNEGO SSL TLS-SRP UnixSockets Your versions release version being from 2018 (Release-Date: 2018-09-05) makes me think something isn't updating correctly and hasn't been in some time. If you can open a ticket with our Technical Support Team they will be able to dig in further and see what is going on.
    0
  • quietFinn
    I have a VPS and phpinfo shows: and: [root@vps2 ~]# /opt/cpanel/libcurl/bin/curl -V -bash: /opt/cpanel/libcurl/bin/curl: No such file or directory [root@vps2 ~]#
    AlmaLinux v8.5.0 kvm [vps2]
    0

Please sign in to leave a comment.