Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

I have a problem when useing transfer tool

Comments

8 comments

  • kodeslogic
    Check the SSH setting on the destination server and make sure the PermitRootLogin set to yes.
    0
  • cPRex Jurassic Moderator
    In order for the Transfer Tool to work properly, the servers will need to be able to talk to each other over SSH. If that connection doesn't work, you'll run into an error similar to what you're seeing there.
    0
  • abasobito
    The problem has been fixed, it was caused by the firewall
    0
  • cPRex Jurassic Moderator
    I'm glad you we able to get that working!
    0
  • imatbagjagumilar
    The problem has been fixed, it was caused by the firewall

    i have the same problem. May I ask for instructions regarding the firewall?
    0
  • cPRex Jurassic Moderator
    @imatbagjagumilar - what issues are you seeing with the firewall? The servers will need to be able to talk to each other over the SSH port and port 2087 in order for the Transfer Tool to work properly.
    0
  • imatbagjagumilar
    @imatbagjagumilar - what issues are you seeing with the firewall? The servers will need to be able to talk to each other over the SSH port and port 2087 in order for the Transfer Tool to work properly.

    It's done. but the result is not perfect. there are some websites that are not transferred. maybe about 30% of the website contains blanks. and I did the transfer manually.
    0
  • cPRex Jurassic Moderator
    What does it mean when you say "I did the transfer manually" - did you not use the Transfer Tool? Most website issues can be resolved by checking the Apache error log file at /etc/apache2/logs/error_log and seeing what shows up there.
    0

Please sign in to leave a comment.