Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

error update



  • cPanelWilliam
    Hey there! Could you check the contents of the /etc/yum.repos.d/wp-toolkit-cpanel.repo file? We've had a few reports of this issue within our ticket system. In these tickets, we were able to resolve the issue by changing the baseurl entries in /etc/yum.repos.d/wp-toolkit-cpanel.repo. Here's what the baseurl entries in the file should look like for CentOS 7: grep baseurl /etc/yum.repos.d/wp-toolkit-cpanel.repo baseurl= baseurl=
    In the tickets we've seen the entries looked like this instead: # grep baseurl /etc/yum.repos.d/wp-toolkit-cpanel.repo.orig | grep toolkit baseurl= baseurl=
    If the baseurl entries do not match the first pair I provided, I would suggest making a backup of the /etc/yum.repos.d/wp-toolkit-cpanel.repo file and updating them to match, then running another update at your earliest convenience to see if the issue is resolved.
  • Mr.Malmgren
    Thanks! This solved our problem with Cloudlinux 8. cat /etc/yum.repos.d/wp-toolkit-cpanel.repo [wp-toolkit-cpanel] name=WordPress Toolkit for cPanel baseurl= enabled=1 gpgcheck=1 [wp-toolkit-thirdparties] name=WordPress Toolkit third parties baseurl= enabled=1 gpgcheck=1
  • cPRex Jurassic Moderator
    I'm glad things are working well. WordPress Toolkit released a fix for this as part of yesterday's update so this should be permanently resolved now.

Please sign in to leave a comment.