Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

PermitRootLogin check is inaccurate

Comments

2 comments

  • baronn
    SOLVED! There is 2 sections with the: PermitRootLogin option. 1 under At=uthentication (at the top) and another way at the botton under the Set this to 'yes' to enable PAM authentication section. Changing that too fixed. Not sure why it didnt accept the first as the second is for PAM access...
    0
  • quietFinn
    If you have "PermitRootLogin" set in 2 lines the last one is used. In sshd_config there are no "sections", just settings.
    0

Please sign in to leave a comment.