Skip to main content

no listening sockets available, shutting down, Unable to open logs



  • quietFinn
    Check that you are not out of disk space. df -h
  • capoinfra
    Hello, The disk space is not the problem. Thank you.
  • cPanelMichael
    Hello :) Please check the output of the Apache error log: /usr/local/apache/logs/error_log
    Do you notice any specific output when attempting to start Apache? Thank you.
  • zmacintyre
    I would guess (if you haven't already figured this out) that you are including a conf file from the /conf/extras folder that is trying to listen on the same port. Look through your httpd.conf file for any included *.conf files and then check them out to see if they have a Listen directive set on 80. This happened to me when I initially setup the httpd.conf to use 443 and then later enabled the httpd-ssl.conf file which was trying to listen on the same port.

Please sign in to leave a comment.