Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

Default Webpage on Moved Site

Comments

7 comments

  • cPanelMichael
    Hello :) I am happy to see that you were able to determine the problem. Thank you for updating us with the outcome.
    0
  • Shane3673
    I wanted to update this again. For some reason now when I add accounts to this server and put them on a dedicated IP. The httpd.conf file does not update and puts the site on the shared IP. I have to manually edit this everytime and run the rebuildhttpdconfig script. My backup server updates the httpd.conf to the correct IP every time.
    0
  • cPanelMichael
    Are you using any third-party web server applications such as Nginx or Litespeed? If not, feel free to open a support ticket so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome. Thank you.
    0
  • Shane3673
    4684071 here is my request ID, which I believe is my ticket number.
    0
  • cPanelMichael
    To update, this has been resolved by manually updating the IP address within the /var/cpanel/userdata/$username/$domain file and rebuilding the Apache configuration file: /scripts/rebuildhttpdconf
    Thank you.
    0
  • Shane3673
    The fix was alot more than that. I was manually doing this every time. Not trying to bust your balls but I think the ticket should be included.
    0
  • cPanelMichael
    Is there a specific reply to the ticket that you would like mentioned here? Feel free to post any additional information from the ticket that you feel might be useful to other users. Thanks.
    0

Please sign in to leave a comment.