Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

AutoSSL produces invalid certificate after transfer

Comments

7 comments

  • Eminds
    check the logs in Manage Auto SSL >> Logs >> View logs >> Search for the website in the issue and you will get an idea of what happened with the SSL
    0
  • epaslv
    The Logs show all is good as per below 11:02:01 AM This system has AutoSSL set to use "cPanel (powered by Comodo)". 11:02:01 AM Checking websites for "nooshema" " 11:02:01 AM The website owned by "nooshema" has a valid SSL certificate. 11:02:01 AM The system has completed the AutoSSL check for "nooshema".
    0
  • 24x7serversecurity
    Hi :), Try running AutoSSL for all Users so that the certificates for all users can get reset.
    0
  • cPanelMichael
    Hello, The Transfer Tool should copy over the existing SSL certificates associated with the accounts. Could you provide more information about the specific issue you are facing with the SSL certificates on the destination server? Thank you.
    0
  • clever-host
    I have same problem. After transfer account with option: transfer tools, ssl working only in few condition. For example: SSL don't work on subdomain, and on www. SSL work only for primary domain, but now with www. you have idea why?
    0
  • cPanelMichael
    Hello @clever-host, Is the "AutoSSL" feature enabled for the account on the destination server when checking through "WHM >> Manage AutoSSL"? How long has it been since the transfer occurred? Thank you.
    0
  • clever-host
    hi AutoSSL is enabled. I verified now, and this error is on all websites. SSL don't works. I transfered all account with few hours ago. Ticket number: 8685585
    0

Please sign in to leave a comment.