Skip to main content

Community Forums seem quite broken at the moment



  • cPRex Jurassic Moderator

    Hey there!  It does seem there was a widespread issue with the button missing around the time you made this post, but it has since been resolved! 

  • rbairwell

    Sorry, despite closing the browsers and doing a hard-reload (and disabling cache in dev tools), nothing seems to have changed (either for the Chromium ones not showing the comment button or Firefox not allowing login).

    I've tried Chrome122.0.6261.95 (Official Build) (64-bit) with all extensions disabled...

    I think I've just found the issue:

    If you use the Cookiebot cookie consent control to disable Marketing cookies (I usually disable all non-necessary cookies), then the Comment button does appear. If you try and reply with no non-necessary cookies, you will need to first "All all cookies" and then disable all but marketing.

    The unable to log in via Firefox issue still exists if that box is ticked (to allow Marketing cookies) - IF you have "Strict" tracking protection enabled via about:preferences#searchResults  . You might need to get your front-end staff a bit more paranoid about privacy, tracking and cookies ;)

  • cPRex Jurassic Moderator

    I passed that along to the Zendesk team - thanks for the details you found!

  • WorkinOnIt

    Hey cPRex

    lol, a forum full of developers will love this....

    This issue is still not resolved.... I agree with the above... the CSS is wrong.... and prevents the Submit button from showing - I guess you had a quiet weekend on the board?

    Here is the info : Line 2152

    .comment-form-controls {
     display: none;
     margin-top:10px; text-align: left;


    If you remove the "display: none" the submit button come back !!


  • WorkinOnIt

    No update on this bug?  I'm beginning to wonder if it's intentional!

  • Jman

    Confirm, still cannot log in with Firefox desktop.  Frustrating.

    Clearing cookies and allowing various JS sites does not help.

    FWIW, leaving disabled on the Android version of FF still allowed login, so long as zendesk was. allowed.  But on desktop (123.03 x64 on Intel Mac), it's just. the dots.


Please sign in to leave a comment.