Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

ios 17.5 - executing a cpanel IOS / iphone configuration file?

Comments

6 comments

  • cPRex Jurassic Moderator

    I think we have this covered in your other thread, but let me know!

    0
  • Robert Lavin

    This is different than the other thread. While they both deal with the same end goal (getting email configured on an Iphone), this is specifically about trying to get a Cpanel configuration file to execute (install?) on an Iphone. I have the file... I can't do a darn thing with it!

    I realize this is slightly out of the scope of Cpanel i.e. it's execution/use of the file on the Iphone itself. But I'm guessing that someone(s) at Cpanel must have tested the generated files from Cpanel and made them work.

    I was hoping that those folks or someone in the community had an answer as to how to make use of the config file. Whether the config file actually works or not once installed/executed would probably be my  other thread.

     

     

    0
  • cPRex Jurassic Moderator

    So this is definitely the HB-7606 case, as that would apply to MacOS as well as the latest iOS.  The other thread I did reply to as I'm not sure what would be causing miscommunication with manual configuration of the client.

    0
  • Robert Lavin

    I can't testify as to it being identical on the Mac as I don't have one to test on. Seems to me that Apple probably has slight variations in the OS as well as Safari on different devices. So it might or might not prevail there.

    Is there some place I can read the HB-7606 case details?

    Perhaps I should do some snapshots of what (and doesn't) happen in the process?

    0
  • cPRex Jurassic Moderator

    I don't have any public info for that specific case, but the title is simply "Mail Client Automatic Configuration Scripts no longer work with Mac OS 14.4."

    In MacOS the configure tool fails with "Profile Installation Failed"

    If you could post the reproduction steps you're using I'd be happy to do some more testing on my end.

    0
  • Robert Lavin

    Thanks, I didn't see that reference number on there previously. I thought that was a different case.

    I will do some snapshots and post today or tomorrow.

    0

Please sign in to leave a comment.