Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

EXIM Question

Comments

1 comment

  • quietFinn

    Sounds like you are not blocking SMTP port (25) for normal users.
    If so the user(s) can send directly to an external mail server and the local Exim does not know anything about that.

    in WHM -> Security Center -> SMTP Restrictions:

    This feature prevents users from bypassing the mail server to send mail, a common practice used by spammers.
    It will allow only the MTA, mailman, and root to connect to remote SMTP servers.

    This control is also adjustable in Tweak Settings.

     

    1

Please sign in to leave a comment.