Thorsten-H

  • Total activity 44
  • Last activity
  • Member since
  • Following 0 users
  • Followed by 0 users
  • Votes 0
  • Subscriptions 10

Activity overview

Latest activity by Thorsten-H
  • Thorsten H. created a post,

    How to remove MySQL-User at phpmyadmin of WHM

    Hello, after the update to 62.0.7 my WHM tells me, that leechprotect and modsec databases are depricated and should be removed. OK so fare, that is something I can do with the phpmyadmin, that is i...

  • Thorsten H. created a post,

    Monitorix with apache webserver and vhost

    Hello, I use monitorix to monitor the parameter of my server. It uses its own buildin webserver but I also can use to normal apache webserver to show the graphs. There is a documentation on how to ...

  • Thorsten H. created a post,

    Getting errors from mail test sites -mxtoolbox

    Hello, I found that old treat, that has the same problem and the same messages I get while running SMTP-Test at mxtoolbox.com. I have 2 servers running centos 7 and the actual whm-version. My serv...

  • Thorsten H. commented,

    OK, by now I understand some thinks. To the background: I have 2 servers, an old and a new one. I have transfered the problem-domain to the new server; prior it was on the old one. So I only had t...

  • Thorsten H. commented,

    I think, that is the wrong direction, the subdomain (shop.domain.tld) is working but when I call www.domain.tld I will be redirected to Default Web Site Page. If I call the domain with HTTPS I get ...

  • Thorsten H. created a post,

    Subdomain redirecting incorrectly

    Hello, I got a new server and put one of my larger domains on it. the domain also has a subdomain. here is my problem: when I call Website1 everything is fine and the shop starts. when I call Webs...

  • Thorsten H. commented,

    Puuhhh, I found it. I have changed the SSH-port but didn't insert that port into the firewall-settings. Thanks for putting me in the right direction :-) Regards and good night Thorsten

  • Thorsten H. commented,

    And what I don't understand; I use SSH daily with no problems; all connection function well.

  • Thorsten H. commented,

    No, that isn't the reason; I have changed to another me known port and I used that port when traying to connect. And I have controlled several time if I put some wrong chars in - I haven't.

  • Thorsten H. created a post,

    Can't transfer an account using transfer tool

    Hello, I ordered a new server because I need more power and the old one is an VPS. I got a new dedicated server with centos 7.2 and WHM 11.58.0.32 installed. The old VPS is running centos 6.8 and...