Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

WordPress Update - This is usually due to inconsistent file permissions.: wp-admin/includes/update-core.php

Comments

7 comments

  • kodeslogic
    Please share the output of the below command # lsattr /home/my_user/public_html/wp-admin/includes/update-core.php
    0
  • Inna
    Hi, that's the output: -------------e-- /home/my_user/public_html/wp-admin/includes/update-core.php
    0
  • kodeslogic
    The below article may help you. [QUOTE] to help you with this issue.
    0
  • cPRex Jurassic Moderator
    Thanks for the details, @kodeslogic !
    0
  • Inna
    Thanks, but what other reasons may cause the issue? Running lsattr for all the files shows all files have only "e" flag and it's fine I think.
    0
  • cPRex Jurassic Moderator
    I also agree the -e flag is fine in this situation. There's any number of things that could cause this issue, but these problems wouldn't be related to the cPanel software itself. Since you have root access to the server you're welcome to submit a ticket to our team so we can check things directly, but we may still need to refer you to an administrator to get this issue resolved.
    0
  • kodeslogic
    @Inna If you want you can reach out to us on Skype - live:kodeslogic we'll be happy to help.
    0

Please sign in to leave a comment.