Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

SSL issues after server migration

Comments

17 comments

  • cPRex Jurassic Moderator
    Hey there! If you manually check the Apache configuration, can you confirm that there is no vhost on port 443 for the domains that are experiencing this issue? If that's the case, there could be an issue with the account creation process, or the Apache configuration, and we'd likely need a support ticket created to dig into those.
    0
  • pqpier
    I forgot to mention I am using Litespeed on this server.
    Hey there! If you manually check the Apache configuration, can you confirm that there is no vhost on port 443 for the domains that are experiencing this issue? If that's the case, there could be an issue with the account creation process, or the Apache configuration, and we'd likely need a support ticket created to dig into those.

    0
  • cPRex Jurassic Moderator
    cPanel still creates and reads data from the Apache configuration file, so it's still worth checking /etc/apache2/conf/httpd.conf to see if the vhosts themselves are present.
    0
  • pqpier
    cPanel still creates and reads data from the Apache configuration file, so it's still worth checking /etc/apache2/conf/httpd.conf to see if the vhosts themselves are present.

    I checked now and vhosts are there, but if I had to guess, I'd say they weren't before. It looks like it was something with Litespeed. Things seem to be working fine now after building Litespeed and applying some changes under EasyApache 4 that were automatically suggested or something like that. I will get back if issue arises with new customers, but the ones the had this problem seem to be sorted out.
    0
  • cPRex Jurassic Moderator
    I'm glad that's working well now. Let us know if you run into this again!
    0
  • pqpier
    I'm glad that's working well now. Let us know if you run into this again!

    Actually I just ran into the same problem again and I confirmed that there is no vhost. So what can we do?
    0
  • cPRex Jurassic Moderator
    Can you submit a ticket to our support team before any other changes are made so we can see the server in this state?
    0
  • pqpier
    Can you submit a ticket to our support team before any other changes are made so we can see the server in this state?

    I'm trying, but I can't get passed the submit button, it says my support access ID is invalid. I just copied it using /usr/local/cpanel/cpanel -S and logged as root user.
    0
  • cPRex Jurassic Moderator
    If you have issues with getting it submitted through WHM you can always put one in directly (as you found) or you can email cs@cpanel.net to get the process started, although Customer Service may not see the ticket as quickly as Technical Support.
    0
  • pqpier
    If you have issues with getting it submitted through WHM you can always put one in directly (as you found) or you can email cs@cpanel.net to get the process started, although Customer Service may not see the ticket as quickly as Technical Support.

    Looks like it's the only option, I copied and filled in the correct info, it says invalid, so what can I do...
    0
  • cPRex Jurassic Moderator
    Customer Service is still around for a bit tonight, so I'd go that route.
    0
  • pqpier
    Customer Service is still around for a bit tonight, so I'd go that route.

    I sent the email few minutes ago, let's see if I have any luck
    0
  • cPRex Jurassic Moderator
    Were we able to get that resolved for you or did you still need assistance with this?
    0
  • pqpier
    Were we able to get that resolved for you or did you still need assistance with this?

    Well, turns out my problem was bigger than expected. You can close this thread. Thanks.
    0
  • cPRex Jurassic Moderator
    Well that doesn't sound good, although hopefully we were able to help once you got in touch with our support.
    0
  • piyushmaheswari

    How was the problem resolved? We are also facing the same issue.

    0
  • cPRex Jurassic Moderator

    piyushmaheswari - can you make a new thread with details specific to your issue?

    0

Please sign in to leave a comment.