Skip to main content

Directory Privacy not working

Comments

4 comments

  • cPRex Jurassic Moderator
    Hey there! Do you have any customizations to the .htaccess file that could be causing interference with this? As a test, since you shouldn't do this permanently, just rename the .htaccess file to .htaccess.bak so it can't be read by the system, and see if that changes the privacy behavior in any way.
    0
  • Alexandre Paulo
    Hey there! Do you have any customizations to the .htaccess file that could be causing interference with this? As a test, since you shouldn't do this permanently, just rename the .htaccess file to .htaccess.bak so it can't be read by the system, and see if that changes the privacy behavior in any way.

    Hi! Thanks for the quick reply. Indeed, if I rename .htaccess to .htaccess.bak the directory privacy works as expected. Now... I have a 500+ lines .htaccess file (it's from CMS Joomla plus a bunch of rules written by someone else) - what should I be looking for as the cause of that misbehavior?
    0
  • Alexandre Paulo
    Hi! Thanks for the quick reply. Indeed, if I rename .htaccess to .htaccess.bak the directory privacy works as expected. Now... I have a 500+ lines .htaccess file (it's from CMS Joomla plus a bunch of rules written by someone else) - what should I be looking for as the cause of that misbehavior?

    SOLVED: did not even try to find the cause... just reset .htaccess to Joomla's default and it's working, now. Thanks for the tip, @cPRex. :)
    0
  • cPRex Jurassic Moderator
    I'm glad that got you pointed in the right direction!
    0

Please sign in to leave a comment.