Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

Let’s Encrypt™ Warning The system lacks a saved account ID for this provider. Please recreate your current registration.

Comments

2 comments

  • cPRex Jurassic Moderator
    Hey there! Just to confirm, you don't see that text at all at the bottom of WHM >> Manage AutoSSL? As in, it is just completely missing from the "Terms of Service" section?
    0
  • dim
    Yes, i disable SSL ?nd when I try to enable it I don't see this option
    0

Please sign in to leave a comment.