Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

python3-nftables error when updating

Answered

Comments

5 comments

  • cPRex Jurassic Moderator

    Hey there!  Can you let me know the operating system you're using?  Once I know that I can do some additional testing on my end.

    0
  • Clarice

    I'm not 100% sure this is the answer you're looking for, but I'm using cPanel with almalinux 8.

    0
  • cPRex Jurassic Moderator

    Thanks for the additional details.  If you check the /etc/yum.conf file you'll likely find that the package is listed in the exclude line.  If not, it may be in the repo directly, which you can check with this command:

    grep exclude /etc/yum.repos.d/*

    Remove the package from either exclude area you find and that should resolve the issue.

    0
  • Clarice

    It took me a bit to figure out how to do this, but for whatever reason nftables was indeed excluded in the repo directory, and I think I was able to remove that. The error has stopped reporting anyway. So thank you for the help!

    1
  • cPRex Jurassic Moderator

    I'm glad that's all it was!

    0

Please sign in to leave a comment.