Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

Transfer Failing SQL Restore Error 255

Comments

3 comments

  • cPRex Jurassic Moderator

    Hey there!  It definitely seems like an issue with the database on the Source machine.  Do you have root access to the Source server?  If not, you'll likely need to contact the hosting provider or datacenter to have them check the database itself.

    If you do have root access, you can try running this to see if it exports properly:

    cd /var/lib/mysql/
    mysqldump db_name > test_dump.sql

    If not, it should give you more specific details about where the database is running into problems.

    0
  • Scott Greczkows

    I do have root access, but I think I found the cause of the issue and fixed it.

    I had to add the following to the my.cnf

    net_read_timeout = 300
    net_write_timeout = 500

    The transfer just finished without errors, but I haven't checked it yet. But I am assuming it worked. :) 

    0
  • cPRex Jurassic Moderator

    Oh nice, much easier than anything I was headed toward!

    0

Please sign in to leave a comment.