Skip to main content
cPanel Technical Support has been heavily impacted by hurricane Beryl and our ability to respond to tickets has been hindered as a result. We appreciate your understanding and patience as we address these delays.

Gmail Mail is receiving at Default Account Spam Folder

Comments

6 comments

  • cPRex Jurassic Moderator

    Hey there!  The default address should only receive email if there is no valid recipient on the domain.  What settings do you have configured in cPanel >> Default Address on the account?

    0
  • Krishna Iyer

    Hi,

    Thank you for the reply,

    Following is the setting for Default Email Account

    Send all unrouted email for the following domain:

    Forward to your system account

    Share the System-managed Address Book. - Disabled

    UTF-8 Mailbox Names - Enabled

    Automatically Create Folders for Plus Addressing - Enabled

    As per your reply, the email IDs are valid and still when the particular Gmail id user sends an email, it is delivered to the Default Email Account Spam Folder, we also checked with multiple emails & asked the Gmail user to send to multiple emails id in the same domain, but the problem is still there, any suggestions pl?

    0
  • cPRex Jurassic Moderator

    Thanks for that information.  Just to confirm the email address the Gmail is sending to does exist on the server, correct?

    0
  • Krishna Iyer

    Yes, it does exist on the server, still, we are facing the issue, any solutions?

    0
  • Krishna Iyer

    Hi, Any update on this? 

    0
  • cPRex Jurassic Moderator

    It's odd to me that the address exists on the machine, yet it is getting handled by the default account.

    Do you have full root access to the server?  If so, you can check the Exim logs at /var/log/exim_mainlog to see the full mail transaction and that should give you better details on why the message is being routed the way it is.  If you only have access to the user's cPanel account, you'll need to reach out to the hosting provider to have them check the server.

    0

Please sign in to leave a comment.