Skip to main content

Transfer Tool Failed to connect: Operation already in progress

Answered

Comments

6 comments

  • cPRex Jurassic Moderator

    Hey there!  It's almost always quicker to open a ticket than to post here if you have that option :D

    When I've seen this issue in the past it has been caused by a networking issue between the servers, as the SSH session starts but isn't able to complete.  Are you able to connect between the two servers manually over SSH outside of the Transfer Tool?

    0
  • Unnamed User

    Hello

    I have same error. (XID mxw9uk) The system failed to connect to “xx.xxx.xx.xxx” on port “xx” because of an error: Operation already in progress

    It all worked fine a day ago. Never had problem with transfer tool. I can not opet ticket beacuase i purchased licence over datacenter... i am trapped

    When i try to ssh over terminal in whm to old server i get can not resolve hostname.

    0
  • cPRex Jurassic Moderator

    I'd ask the same question for your situation - does a manual SSH connection work between the two servers?

    1
  • FourMat

    In my situation I found that the transfer tool created a firewall block on the other end.  I check the firewall, and whitelisted the new IP and never had a problem again.

    1
  • Unnamed User

    Yes, that was that. Whitelist solve the problem. I did whitelist new server in the old but didn't old in the new...

     

    I any way, thank you very much for responses. Much aprishiated.

    1
  • cPRex Jurassic Moderator

    I'm glad you found the issue within the firewall!

    1

Please sign in to leave a comment.