Error saving "Action to take when forwarded mail is detected as spam"
cPanel Version: 138.0.7
An error occurs when trying to set the new Exim configuration "Action to take when forwarded mail is detected as spam" to "fail". The system rejects the value and fails to update the settings.
Error Messages:
- Invalid value for no_forward_outbound_spam_action. This setting will not be updated.
- Invalid value for “no_forward_outbound_spam_action”: “” - Missing required element . This setting will not be updated.
-
Hey there! This is a known issue we're tracking as part of case CPANEL-56425. I'm posting updates in the main thread at https://support.cpanel.net/hc/en-us/community/posts/43419338440855-Exim-config-bug-Action-to-take-when-forwarded-mail-is-detected-as-spam as I get them.
0
Please sign in to leave a comment.
Comments
1 comment