Dashboard Favorites doesn't work for Plugins
Adding a Plugin to Favorites fails to move it to the Favorites listed at the top of the screen.
-
Hey there! I'm assuming you're referring to the main WHM login page and the "Favorites" section there.
Can you let me know how you're adding it as a favorite? Are you using the edit mode and then clicking the star?
0 -
Yes, edit mode and clicking the star.
0 -
Thanks for confirming that. I've confirmed this behavior on my personal server and created case CPANEL-57281 with our developers to get this resolved. I've also linked this thread to the case so if i hear an update on my end I'll be sure to post.
0 -
Thanks.
0
Please sign in to leave a comment.
Comments
4 comments