All things web servers such as Apache, NGINX, LiteSpeed, Tomcat, or applications that display in a browser

PHP - disable_functions
0 comments
easyapache 4 + varnish + ssl
0 comments
Best WHM /EASYAPACHE4 configuration for wordpress
5 comments
Which user for cron tasks ?
3 comments
Apache stop working after 30 - 40 minutes
2 comments
subdomains SaaS
3 comments
Traefik setup on whm
3 comments
Physical memory usage and processes
8 comments
All New Subdomain Redirect to cgi-sys / defaultwebpage.cgi
0 comments
Error: Contact your hosting provider to enable Site Software.
0 comments
Deploy Python Project to Cpanel 88.0.12
0 comments
How Can Update GeoIP in Cpanel server
2 comments
Unable to run Node.js on subdomain
2 comments
How to kill the process: Excessive resource usage
2 comments
Update to PHP 7.x, but leave 5.6 as default
8 comments
Service Unavailable error
0 comments
Moving from Prefork to Event
3 comments
EasyApache 4 July 15 Release
0 comments
Apache taking 750ms just to retrive a simple HTML file
2 comments
EasyApache4 / php74 & 70 consuming 100% of all cores
8 comments
Cpanel::Exception::IO::ChownError
2 comments
EasyApache 4 July 8 Release
0 comments
root php 5.6 and subfolder php7.0
8 comments
CPANEL - 403 Forbidden
0 comments
weird behaviour on missing subdomain
2 comments
Installing Imagick only installs on lowest php version
2 comments
help with installing perl module WWW::Curl::Easy
24 comments
How to make SQLite available in EasyApache?
7 comments