Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Web Servers

Web Servers

  • PHP Error Call to undefined function mysql_connect()
  • How to run PHP commands as a cPanel user via Terminal
  • How do I install LiteSpeed?
  • How to address common 403 errors on your website
  • 503 Service Unavailable error with PHP-FPM
  • How to find the cause of a 404 Error on your website
  • How to correct "PHP Fatal error: Allowed memory size" errors from cPanel
  • Which MPM should I choose?
  • Which EasyApache 4 profiles are compatible with HTTP2?
  • What's the importance of running scripts as the user?
  • What EasyApache 4 profile should I use?
  • How do I Install ImageMagick for EA-PHP versions?
  • How to install packages with npm as a cPanel user
  • NGINX logs show 127.0.0.1 for traffic from CloudFlare or Imunify360 Webshield
  • Prevent redirects from affecting subdirectories
  • How to change PHP version for a domain?
  • How to manually set mod_userdir DefaultHost (nobody) so it is not excluded
  • Restarting Apache while using splitlogs can result in "Broken pipe" errors
  • Apache 2.4.56 write rules return a 403 if there is a space in the URL
  • LSAPI Configuration File Location and Most Commonly Modified Configuration Directives
  • How to install CloudLinux's mod_lsapi PRO on cPanel
  • How to add post_max_size and upload_max_filesize options seen in cPanel when using PHP Selector options
  • How to customize error pages with ea-nginx installed
  • Laravel 419 Page Expired
  • How to manage X-Frame-Options through .htaccess for your website
  • How to disable QUIC when using LiteSpeed
  • Where are the PHP error logs located?
  • How-To increase Nginx worker_connections
  • How to exclude a domain from a rewrite rule
  • How to install the cPanel-provided NGINX with reverse proxy in WHM
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel