Security
- How to disable the ConfigServer Exploit Scanner (CXS) ModSecurity rules
- cpanel-p0f package is marked as malicious by some Antivirus Vendors
- Are Imunify360 and CSF compatible?
- SSL expiry notifications are sent before renewal is attempted
- How to deny access to WHM via Host Access Control on a RHEL-based server
- cpsrvd Returns 200 Response Code on all URLs
- How to determine the SSL certificate issuer from cPanel
- Checkallsslcerts fails with "400 (Bad Request)" for all service subdomains when using remote DNS
- AutoSSL can't issue certificates: REC_LAME
- Is there a patch for the Exim vulnerability CVE-2024-39929?
- How do I install an SSL for my hostname for the Apache service?
- Can TLS 1.1 or 1.0 be enabled on RHEL 9-based servers?
- Can't renew hostname SSL: The domainNames argument is invalid
- When will Sectigo be deprecated and removed from cPanel?
- AutoSSL error: 403 urn:ietf:params:acme:error:unauthorized (The client lacks sufficient authorization) when using Cloudflare
- How to whitelist an IP address in CSF from the command line
- checkallsslcerts fails with "400 urn:ietf:params:acme:error:dns"
- How to prevent CSF/LFD from sending email.
- How to manually renew AutoSSL certificates for all users in WHM
- OpenSSH CVEs
- Detected X processes that are running outdated executables
- The system cannot check the kernel status on CloudLinux
- Where are SSH logins logged?
- AutoSSL doesn't function due to DNS Doctoring
- AutoSSL domain resolves to a private IP address.
- What IP addresses does Let's Encrypt use to validate AutoSSL certificates?
- “Let’s Encrypt™” HTTP DCV error: 400 urn:ietf:params:acme:error:connection Timeout during connect (likely firewall problem)
- How to allow users to bypass CSF's SMTP_BLOCK
- SSL features not available in cPanel even though they're enabled in the feature list
- AutoSSL error: The system failed to evaluate loopback NAT on this IP address because of an error: Bad IPv4