Symptoms
After updating to cPanel v132, you see an increase in messages flagged as Spam. This includes outgoing messages if SpamAssassin has been configured to scan outgoing mail.
Cause
In cPanel v132, the SpamAssassin rules have been updated. These changes include adding weights to some "deadweight" rules that were previously weighted to zero. As such, messages that were previously triggering these zero-weight rules are now exceeding Spam thresholds and being marked.
Resolution
The changes to the default rules are intended to strengthen SpamAssassin's ability to grade spam messages accurately. You can still review the rules and modify their weights if needed:
How to adjust the weight of a SpamAssassin rule
If it is unclear which rules are flagging the messages as spam, you can review the logs to verify exactly the rules and weights that were applied:
How can I check why Spam Assassin applied a particular score?
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