Symptoms
You may not be able to publish your website using Sitejet and receive the following message.
CONFIG_TEXT: "The publication process is not available during website migration. Try again later or contact your hosting provider for assistance."
Cause
This can be caused by a stale lock file marking the website as busy. You can observe an error resembling teh following in the cPanel error log.
CONFIG_TEXT: [2025-12-19 00:22:16 +0000] warn [uapi] open(/home/user/tmp/locks/sitejet_domain.tld, 193, 438): File exists
Resolution
Move the lock file out of the way.
Note: domain.tld needs to be replaced with the affected domain.
# mv -v /home/user/tmp/locks/sitejet_domain.tld{,.cpbak}
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