Skip to main content

wp toolkit error : " Error: Initial data load error: some required fields are not provided" in cPanel only some account.

Comments

12 comments

  • cPanelWilliam
    Hey! We've had several new reports of users experiencing this error after a WP Toolkit update. First, I'd recommend checking to see if you're experiencing the issue described below:
    0
  • tpartzard
    latest version of WP toolkit fixed this issue.
    -2
  • tamosh240
    i have this problem. How to fix?
    1
  • cPRex Jurassic Moderator
    @tamosh240 - were you not able to use the workaround in the case that Will linked? Are you also on the latest version?
    -1
  • Duplika
    [QUOTE]Error: Initial data load error: some required fields are not provided
    Indeed, running the code detailed at the
    0
  • cPRex Jurassic Moderator
    @Duplika - the article says this is fixed in version 6.2.2 of WPT, so I wouldn't expect it to be happening any longer. Are you saying you have to run those Yum commands ever time the server reboots?
    0
  • charliehu
    Hello, I have the same issue on a CloudLinux server: Name : libc-client Version : 2007f Release : 24.el8 Architecture : x86_64 Size : 1.5 M Source : uw-imap-2007f-24.el8.src.rpm Repository : @System From repo : cloudlinux-x86_64-server-8 Summary : UW C-client mail library URL : http://www.washington.edu/imap/ License : ASL 2.0 Description : Provides a common API for accessing mailboxes. Name : wp-toolkit-cpanel Version : 6.2.4 Release : 7368 Architecture : x86_64 Size : 124 M Source : wp-toolkit-cpanel-6.2.4-7368.src.rpm Repository : @System From repo : wp-toolkit-cpanel Summary : WP Toolkit for cPanel License : Commercial Description : WP Toolkit for cPanel
    Unfornatelly the workaroun on the
    0
  • cPRex Jurassic Moderator
    @charliehu - could you submit a ticket to our team so we can see this in action?
    0
  • Igor Isaias Banlian

    I have the same issue; the WP Toolkit doesn't appear for me in the "Plugins" menu of WHM, and whenever I try to access it through the cPanel account menu, it displays the error message below:

    "Error: Initial data load error: some required fields are not provided"

    My WHM version is 116.0.10, and I'm on AlmaLinux v8.9.0.

    0
  • cPRex Jurassic Moderator

    Igor Isaias Banlian - is your license purchased through a third-party?  If so, they can disable the WP Toolkit functionality at the license level so it wouldn't show up on your machine.

    0
  • Igor Isaias Banlian

    cPRex, the license was purchased through Hostinger; I use one of their VPS. Should I get in touch with them to inquire about this?

    0
  • cPRex Jurassic Moderator

    Yes - you'll want to reach out to them to see if that is the case.

    0

Please sign in to leave a comment.