Skip to main content

I need to change "max_children setting" but php-hpm.conf file can't be found on server?



  • cPAdminsMichael


    You can change the max_children setting from the MultiPHP Manager in WHM

  • Vladica Ivkovic

    Thank you.
    I have changed the global value but I see the message:
    System PHP-FPM setting applies to only new account creations.
    Will my new setting work on the domains that are already on the WHM?

  • cPRex Jurassic Moderator

    Vladica Ivkovic - can you let me know specifically where you're seeing that message?  When I go to WHM >> MutliPHP Manager, and click the "Manage Settings" button next to the PHP-FPM option, I don't see that "only new account" warning when I save the change.  The only reference I can find for that text is when you disable PHP-FPM, as mentioned here:

    so it would be good to have some context as to where you're seeing that.


Please sign in to leave a comment.