Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Web Servers

Web Servers

  • Your PHP installation appears to be missing the MySQL extension which is required by WordPress.
  • Why is my Time To First Byte high?
  • WP Toolkit cron job error notification
  • rebuildhttpconf error: "undefined symbol: ap_parse_strict_length"
  • Changing the System's Default PHP Fails With "Error: API failure: Can't call method "get_default_string" on an undefined value at /usr/local/cpanel/Cpanel/WebServer/Supported/apache.pm line 367" Error
  • Apache Will Not Start Due to modsec.conf File Missing
  • How to Troubleshoot Error Message For: "Fatal error in LiteSpeed configuration."
  • WordPress image upload error: Post-processing of the image likely failed because the server is busy
  • Unable to change PHP version when using CloudLinux's PHP Selector Options tab.
  • LiteSpeed site is showing: "x-litespeed-cache miss"
  • Enabling Imagick For Alt-PHP## Fails With Error 'WARN:imagick skipped as conflicting'
  • /tmp partition reported as full
  • Apache: Unable to configure permitted SSL ciphers
  • About mod_evasive related 403 errors
  • Changing the "allow_url_fopen" Setting for PHP
  • Apache fails to start due to: Failed to configure encrypted (?) private key
  • Installing a package from EasyApache 4 fails with "package is already installed"
  • Newer version of libcurl installed than version in standard CloudLinux repo causes EA4-provision failures
  • Using the MultiPHP Manager with CloudLinux's PHP Selector
  • The following sslciphersuite settings are invalid and were rejected
  • Apache configuration file not rebuilding due to: "/usr/local/apache/conf.modules.d: No such file or directory" or "No matches for the wildcard '*.conf' in '/usr/local/apache/conf.modules.d'"
  • Composer Has No Output
  • Apache: Fatal Error Unable to create lock file: Bad file descriptor (9)
  • Imagick installation error: "can't start new thread"
  • (HTTP ERROR 500) PHP website blank/showing a white page or Internal Server Error
  • Failed to Make Connection to Backend: httpd-UDS
  • Apache is online but you can not connect to any domain
  • Fixing the "The system failed to apply the "PHP" version" error
  • You need to increase PHP variable max_input_vars to higher value.
  • Webmail service subdomain does not redirect to https due to 3rd party webserver
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel