Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Web Servers

Web Servers

  • How to set or increase PHP INI memory_limit or other values?
  • The mod_pagespeed Apache module will not optimize images and other resources - causes 404 errors / broken images and files
  • When using the LSAPI handler via CloudLinux or LiteSpeed, the php.ini path or settings within the php.ini will not update
  • WHMCS Connect Showing Refused to Connect
  • cPanel MultiPHP INI Editor Values aren't working when using LiteSpeed
  • cPanel-Provided NGINX (Reverse Proxy) Fails To Automatically Start After Installation
  • ModSecurity is saving files to the SecUploadDir or SecTmpDir locations on my server but is not removing them which is taking up a large amount of disk space
  • cPanel Directory Privacy HTTP Basic Authentication doesn't authenticate created users
  • Call to undefined method ZipArchive::setEncryptionName()
  • LiteSpeed Log - Request has not been logged into access log, response body sent
  • Yum fails to run returning that /var/log/up2date is a directory; Causing "EasyApache 4" not to load in WHM
  • HTML Comments are stripped from web pages
  • SSLCipherSuite isn't saved to default in WHM under Apache Configuration »Global Configuration
  • When using PHP FPM, applications cannot write to the /tmp directory
  • PHP-FPM security setting "PrivateTmp=true" writes PHP session files to /tmp instead of session.save_path
  • WordPress wp-admin login page - Error 500
  • My website PHP version changed from what I set.
  • The PHP-FPM Service Fails With "No pool defined" Error
  • Apache/httpd failed to start syntax error "modsec2.cpanel.conf: Could not open configuration file"
  • Internal Server Error: Invalid command '<IfVersion'
  • Websites won't load and Apache ports shows closed instead of filtered
  • Apache cannot start when trying to enable ModSecurity OWASP on CloudLinux 7 server
  • Third-party Webserver - AutoSSL says my SSL is fine but my browser says it's expired or self-signed
  • httpd: Syntax error on line ## - Could not open - No such file or directory
  • Error: failed to retrieve repodata/filelists.xml.gz from {repository_name}
  • Suexec error "cannot stat program: (alt-php80)" and how to correct it (CloudLinux)
  • Error 500 Internal Server Error Cloudlinux suExec
  • The "memcache" and "memcached" PHP Modules show the same version in WHM Module Installer
  • PHP File upload failed (Request Entity Too Large)
  • MultiPHP INI Editor not working with Mod_LSAPI
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel