Security
- AutoSSL failed with "The provided CSR has invalid PKCS10 or banned TLDs"
- "reverse mapping checking getaddrinfo" SSH error
- p0f fails to start with socket error
- Unable to obtain a free hostname SSL certificate on DNS node, Mail node, or Database node because cpsrvd is not listening on port 80
- AutoSSL doesn't renew certificates it did not issue
- Imunify360 'ipset v7.1: Hash is full'
- AutoSSL Fails With "WARN DNS query error (domain.tld/NS): SERVFAIL (2)" Error
- PCI failure - Mail Server Accepts Plaintext Credentials
- [AutoSSL] Local HTTP DCV error 404 (not found) - Public IP on NAT Server
- CSF/LFD fails to start upon install
- AutoSSL failing with the error: system failed to connect a UNIX domain socket to “/var/cpanel/dnsadmin/sock”
- The proxy server could not handle the request: Error during SSL Handshake with remote server
- AutoSSL 400 urn:ietf:params:acme:error:dns There was a problem with a DNS query DNS problem DNSSEC: DNSKEY Missing
- How can I remove a feature from the Feature Showcase?
- Security scans are flagging connector.minimal.php on my Wordpress sites. What is this file?
- Restoring backups of a domains shadow and passwd files
- iPhone "Cannot Verify Server Identity" error
- Running AutoSSL for a user can error with "failed to obtain filesystem information: Permission denied"
- PCI failure - weak ssh hashing and weak key exchange algorithms supported
- PCI failure - Insecure configuration of Cookie attributes
- Bitninja FTP Captcha Server
- Why am I receiving notifications pertaining to rpcbind?
- AutoSSL is not working due to "DNS query error / DNS request timeout"
- ERROR Impediment: TOTAL_DCV_FAILURE: Every domain failed DCV.
- Two-Factor Authentication (2FA) reports that the code is invalid
- Resolving AutoSSL Timeouts
- ImunifyAV removed my files after upgrading to ImunifyAV+
- Exclude a domain is not present in the SSL/TLS interface inside of cPanel.
- Unable to access cPanel & WHM services securely after changing hostname
- AutoSSL HTTP DCV results in: "the web server responded with the following error: 403 (Forbidden)"