Security
- Domain doesn't resolve, or resolves to the wrong IP - Mismatched NS
- SSL Certificate Purchase or Renewal
- How to manually renew AutoSSL certificates for all users using the command line
- On a CloudLinux server, a security scan mentions disabling several PHP functions.
- When loading my domain in FireFox, I see "Did Not Connect: Potential Security Issue"
- AutoSSL fails with "You do not have a document root for the domain" errors
- ClamAV® is disabled for this account
- Changing PHP Version Causes Site to not Load due to CURLOPT error
- cPHulkd has incorrect GeoIP data
- Cookie Does Not Contain The "secure" Attribute for cPanel Web Services Daemon (cpsrvd)
- A website on my server gets a "This Page Isn't Working - ERR_EMPTY_RESPONSE" or "curl: (52) Empty reply from server" error
- AutoSSL - Permission Denied - The system failed to create the directory "/home/user/public_html/.well_known" because of an error
- cPHulk Brute Force Protection shows Failed to read “whitelist/blacklist”
- Security Advisor not recommending Imunify when server meets requirements.
- ImunifyAV interface not visible for cPanel end users.
- Why is my domain with CloudFlare not loading with error "Error 526: Invalid SSL certificate."
- AutoSSL fails with "ERROR “domain.tld” is unmanaged"
- Two-Factor Authentication fails to enable with failed to load and to parse the file tfa_userdata.json
- Unable to obtain a free hostname certificate due to a 403/404 when DCV check runs in /usr/local/cpanel/bin/checkallsslcerts
- AutoSSL results in: The domain example.tld resolved to an IP address that does not exist on this server
- autossl_check Script Fails With 'Can't locate object method "install_certificate" Error
- When Installing ModSecurity3, ModSecurity Tools stops reporting.
- The “clamd” service failed to start
- SSL site showing as secure except during form submissions such as logins
- Imunify360 plugin in WHM shows 'Imunify agent is not running'
- A domain on our server is loading the SSL of another unrelated domain
- My Addon Domain does not appear on the SSL/TLS Status page in cPanel
- SSL/TLS Status feature is missing
- Successful root Login from Local Machine
- When obtaining a certificate for the server's hostname the following error is generated: "Error 400: Bad Request"