Symptoms
Attempting to access Sitejet for a cPanel user shows the following error:
CONFIG_TEXT: Failed to create a Sitejet account associated with your cPanel account.
Cause
The most common cause is for the account to already have an account with Sitejet, however, the Sitejet API key is missing from the cPanel account's userdata. This can occur if a user accessed Sitejet, and then a backup restore was performed for the account.
Resolution
The only method of recovery is to retrieve the key from the Sitejet developers. Please submit a request to cPanel Technical Support for further assistance if this error is encountered.
How To Open a Technical Support Ticket
Comments
0 comments
Article is closed for comments.