Symptoms
Creating a ticket from https://support.cpanel.net results in the following error.
Cause
The cause is the different between your main id.cpanel.net account and the webpros.com account.
If they are created with different emails, when you attempt to login to https://id.cpanel.net and authenticate, then click on Support you will be redirected to the webpros.com account login page.
Then if you authorize with cPanel ID it will lead to the WebPros account again and you will not be able to view the ticket with your original https://support.cpanel.net account.
Resolution
https://cpanel.zendesk.com/agent/tickets/95960468
The way to resolve this is to login to your WebPros account , go to this url: https://account.webpros.com/profile/personal-info change your email to match the one from https://id.cpanel.net account.
For example if you have admin@domain.com for https://id.cpanel.net and owner@gmail.com for https://webpros.com/ you have to change owner@gmail.com with admin@domain.com to be able to open tickets normally and review old tickets under admin@domain.com.
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