Symptoms
When performing a transfer via the Transfer Tool, the MailSync stage shows errors similar to the following:
CONFIG_TEXT: Error: cmd sync: Remote command returned error 255: /usr/local/cpanel/bin/dsync_cpsrvd_client_whm 203.0.113.2 root REDACTED^M<C0>^C _mainaccount@example.tld dsync-server
Cause
The "MailSync" operation runs at the end of the transfer to sync any email sent during the transfer. At this time, the API key for the transfer is being sent improperly to the source server, resulting in a 403 error.
We have opened a case, CPANEL-54365, with our developers to review this further.
Resolution
There is currently no workaround. Mail is transferred successfully; however, emails sent during the transfer will remain on the source server.
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