Everything related to mail, including email accounts, combating spam using Apache SpamAssassin®, Dovecot, Courier, Exim, RBLs and more

Gmail suddenly blocking server notifications
13 comments
HELP : My server emails sending too many spam
9 comments
Undeliverable Logwatch emails: message has lines too long for transport
4 comments
disabling spam filter just one mailbox
0 comments
Restrict outgoing SMTP, why is bad to allow?
2 comments
cPanel appends domain name to DNS "A" records even with "." at end
4 comments
Best way for migrate from exchange server to cpanel
5 comments
EM mail client - eml attachments being refused by server
2 comments
Will e-mail be lost after transferring domain
2 comments
RDNS configuration error
0 comments
Email sent to client was delivered to me
3 comments
Plus addressing on IMAP email not appearing on Windows Outlook
5 comments
All server emails going on spam, after server migration.
3 comments
What iam doing wrong? Emails going into Spam
3 comments
Email delivery - Mail not sent
2 comments
Outlook unable to connect
9 comments
issue rules KAM_SEX
11 comments
Email Recipient discarded
0 comments
Recipient discarded
3 comments
Disabling email forwarding in webmail for security reasons
0 comments
Exim email queue doesn't show all emails in queue.
0 comments
Keeping a copy of emails sent via the server ?
6 comments
disable Spamassassin always adding headers, even to NON-SPAM?
0 comments