Web Servers
- WHM >> NGINX® Manager is displaying a fatal yum repository error
- Apache doesn't start after updating to ea-apache24-2.4.48
- Redirect loop errors with Cloudflare SSL options
- In MultiPHP Manager enabling or disabling PHP-FPM results in - The system failed to apply the “PHP” version to "domain.tld"
- .htaccess IP allows and denies are not working in Nginx with Reverse Proxy (ea-nginx)
- set_primary_servername does not work with IP addresses defined in the Apache template
- WP Toolkit gives a PHP fatal error when attempting to access the "Setup" link for a WordPress installation.
- Characters appear as � following change to PHP 5.6 or higher
- Can't access site over IPv6 while using NGINX with Reverse Proxy (ea-nginx)
- EasyApache 4 Error; Package openldap-devel requires older version
- MultiPHP Manager error: "The supplied domain name is invalid. [php_set_handler]"
- PHP website error 500 - Apache error_log reports "SoftException in Application.cpp"
- Apache Errors: php_value not allowed here
- LiteSpeed cannot parse both PHP and SSI in same HTML file
- HTTP ports are showing as "Closed", preventing website from loading
- How do I disable cphttpd?
- WP Toolkit Fails to install on AlmaLinux 8
- 500 error when accessing /cpanel, /webmail and /whm redirects.
- Why do I keep getting error notifications about httpd being down?
- PHP file upload is not working on a CloudLinux server using cagefs.
- Install Perl module Imagick failed
- PHP-FPM 503 errors on websites that do not have PHP-FPM enabled from WHM or cPanel
- PHP Parse error: syntax error, unexpected '?' in /path/to/file.php
- 421 Misdirected Request
- Unable to upload files on the website after enabling Nginx
- 503 errors after updating EA-PHP packages on CloudLinux systems.
- rebuildhttpdconf error "Not a HASH reference..."
- Apache Fails With "Syntax error on line ## of /etc/apache2/conf.d/modsec_vendor_configs/imunify360-(full-OR-minimal)-apache/$FILENAME" Error
- Attempting To Modify PHP Handlers Via WHM > Software > MultiPHP Manager Fails With "Provide the “type” parameter" Error
- mod_security rule causes 403 error in mailman