Web Servers
- PHP Scripts download instead of displaying in web browser
- mod_http2 & mod_suexec
- Directory Privacy Doesn't Work
- How to Disable PHP selector
- script not found or unable to stat: /usr/local/cpanel/cgi-sys/ea-phpXX
- Not able to download big files from cPanel when accessed via the service subdomain
- Ruby/Passenger/Python applications 503 on LiteSpeed
- PECL solr fails to install with "libxml/parser.h: No such file or directory"
- Too many redirects error
- What to do if you suspect xmlrpc.php files are being exploited?
- PHP-FPM - ERROR: failed to prepare the stderr pipe: Too many open files (24)
- WordFence WAF causes 500 error after changing the name of a cPanel Account or transferring a cPanel account
- PHP error: "Failed opening required"
- Optimize Website doesn't work when Nginx Caching is enabled
- Apache + LSAPI Fails To Load Pages With "connect_lsphp: connect to lsphp failed; tries ##/##; timeout ####"
- The following “.default” template has changed in a recent update
- Nginx 1.21.0-15 on CloudLinux failing with error "invalid number of the map parameters in /etc/nginx/conf.d/ea-nginx.conf"
- Perl Script Error: suexec policy violation & No such file or directory: exec failed (index.cgi)
- LiteSpeed upgrade notifications do not work
- Cannot be decoded by this version of the ionCube Loader.
- Why isn't forward secrecy working when the Strict-Transport-Security header is added to an Apache include.
- Nginx server_names_hash warning when starting Nginx
- How to enable PHP extension shmop
- Can't install LSAPI due to Error: ea-liblsapi conflicts with 1:liblsapi-1.1-39.el7.cloudlinux.x86_64
- AutoSSL did not run for a domain or user
- Installing ea-nginx fails with a cpio: rename error
- Diagnosing NGINX Caching issues and / or slow websites that are using NGINX Caching
- Nginx gives "too long parameter" error.
- PECL package installs fail for PHP 8.0
- Error 500 on sites and log file shows "failed to open stream: Permission denied in"