Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Web Servers

Web Servers

  • Per-user/domain php.ini for LiteSpeeed
  • How do I change the log level of Apache?
  • How to install the pdflib PECL module
  • Do cPanel's NodeJS apps all run on the same port (3000)?
  • Does cPanel support Varnish?
  • AVIF support for GD in PHP 8.1, 8.2, and 8.3
  • How do I remove a PHP version with EasyApache?
  • Why is HSTS (HTTP Strict Transport Security) not available on IP address URLs?
  • All pages result in a 404 error except home page on a WordPress website
  • Update version of GD
  • Is Brotli supported in ea-nginx?
  • What extensions are installed when installing EA-PHP 8.0
  • Why does my lscache header say no-cache?
  • Why is "Checking whether to disconnect long-running connections for process xxxxx" showing in the apache error log?
  • Who can I contact for assistance with the Installatron plugin?
  • What versions of PHP does cPanel support?
  • 507 Insufficient Storage
  • Is LiteSpeed compatible with cPanel NGINX?
  • Apache not stable after update to 2.4.49-1.1.1.cpanel.x86_64
  • How to move a Wordpress Site out of the document root without changing the site's URL
  • Can I change the MySQL/MariaDB SQL mode per cPanel account?
  • Apache Access Logs empty after installing EA-NGINX
  • Should I rely on third party website monitoring services such as Pingdom?
  • How does PHP inheritance work?
  • The INI content does not exist. You may add new content error in cPanel's MultiPHP INI Editor
  • What is LiteSpeed Web Server?
  • 524 timeout error in Cloudflare
  • Sites slow or not loading: please increase LSAPI_CHILDREN
  • What versions of PHP are available in EasyApache 4 on Ubuntu?
  • Does cPanel support Redis?
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel