Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Web Servers

Web Servers

  • There are no SSL stats when using ea-nginx
  • Site shows "Not supported" when accessed through mod_userdir tweak
  • Instead change the require of app.js Error
  • How to enable PHP-FPM for multiple domains
  • SSLCertificateFile: file '/var/cpanel/ssl/cpanel/mycpanel.pem' does not exist
  • Why is the PHP version at the command line different from the system PHP version?
  • Partial hostname change prevents httpd.conf rebuild
  • How to use NodeJS on Ubuntu with cPanel
  • The “ea-phpX” package does not provide an executable binary.
  • gRPC install fails on CentOS 7
  • Who supports Softaculous?
  • Nginx error: no resolver defined to resolve apache_backend_http_#_#_#_#
  • How to use ea-podman to install ea-redis62 on a cPanel account
  • How to uninstall third party NGINX
  • How do I exclude files from EA-NGINX caching?
  • Can the default page on a DNSOnly be customized?
  • How to install a Node.js application
  • WordPress error: cURL error 28: Connection timed out after # milliseconds
  • How to restart ea-nginx from the command line
  • Custom LogFormat prevents domlogs and Awstats from being updated
  • LiteSpeed 403 error: Access to context [/] is denied!
  • Is Imagick available for PHP 8.X?
  • 503 error: "mod_lsapi: Connect to backend failed: connect to lsphp failed: 110"
  • Why are there "internal dummy connection" entries in the Apache access log?
  • memory_limit variable in php.ini resetting
  • How to install and use python3
  • What is HTTP/2?
  • How to enable real-time output when Piped logging (AKA Splitlogs) is enabled
  • Can I set a global custom error page for all domains?
  • Changing the PHP upload_tmp_dir for a domain isn't working
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel