Skip to main content
cPanel Help Center home page
Sign in
  1. cPanel
  2. Support Topics
  3. Web Servers

Web Servers

  • Why am I seeing 'php_flag not allowed here' errors in my Apache logs?
  • Can I clear the output of apachectl fullstatus?
  • How to remove mod_passenger
  • Why does the Perl module installer in cPanel fail with an error about the C Compiler?
  • Which log files are rotated via cPanellogd?
  • PHP CGI vs PHP CLI What's the difference? & How to use them
  • Can I use .htaccess files if my server is running ea-nginx?
  • How to enable debugging in WordPress
  • Unable to restart PHP-FPM/Apache, /tmp read-only mode
  • Where can I find the CGI Center in cPanel?
  • How does the cPanel PHP-FPM Configuration Templating System Work?
  • Is it possible to keep more than 2 month access_log ( raw log ) for Apache?
  • How can I configure Litespeed to be more secure?
  • Why is EasyApache4 not recommending extensions when installing a new PHP version?
  • Why can't I install Pecl module ssh2 on PHP 5.6?
  • 521 Web server is down
  • The 'apachectl fullstatus' command hangs up or fails to run
  • PHP Selector change to CloudLinux PHP version reports a false error
  • What is Application Manager?
  • How I can increase Number of Processes more than 3 on Litespeed Unlimited plan?
  • Why does my PHP website log "undefined function ereg_replace"?
  • What are the configuration file locations for mod_pagespeed on a cPanel server?
  • CloudFlare IPs still shown in netstat after mod_remoteip is enabled
  • Why isn't the whm subdomain covered in the AutoSSL issued SSL certificate?
  • Why are the CloudLinux LVE memory limits not being enforced for Apache?
  • How do I use mod_userdir to access sites via IP address and username?
  • How to replace Apache logs symlink
  • Command-line utility to check Apache PHP-FPM utilization
  • How To Install EasyApache4 On A Sever For The First Time?
  • mod_ruid2 vs mod_suexec
  • « First
  • ‹ Previous
  • Next ›
  • Last »
cPanel