Web Servers
- 'This system has the following Apache override templates installed' error after installing Imunify360 or ImunifyAV+
- How to modify PHP-FPM settings for a domain in WHM
- How to disable the ea-nginx cache for a cPanel user
- How to Remove a User From NGINX
- Efficiently Troubleshooting NGINX with Custom Error Log (error_log) Configuration Options
- How to increase the number of open files allowed for Nginx.
- How do I disable maintenance mode in Magento?
- How to change the PHP upload path
- How do you create an Apache Reverse Proxy with mod_proxy?
- Do I need to change anything in ea-nginx to work with CloudFlare?
- What does CloudFlare cache?
- Where are ea-nginx cache files located?
- 403 error - Cannot serve directory : No matching DirectoryIndex
- How to reset WordPress permalinks
- How to troubleshoot "No input file specified" errors
- Where can I find the NGINX® Manager inside of the WHM?
- How to uninstall ea-nginx from WHM
- How do I define a MIME Type in cPanel?
- Why do I receive a "408 Request Timeout" error when uploading large files to my site?
- How to modify PHP-FPM settings for a domain name in WHM
- Are TLSA records fully supported by cPanel & WHM at this time?
- How to enable shtml files
- How do I enable QUIC and HTTP/3 in LiteSpeed?
- Should I Modify The Configuration Files in /etc/cpanel/ea4?
- Do you have example VirtualHost entries I can look at?
- How to Restart Apache
- Why is mod_rewrite not working despite being enabled?
- How-To install Magento on your cPanel server
- How are .htaccess directives applied?
- PHP-FPM is disabled. Why do I see "php-fpm: pool" processes?