Symptoms
Duplicate emails are being received for some users.
Cause
Duplicate emails are being received due to emails being sent to the original email and also forwarded from another recipient of the same email. This causes two copies of the email to be delivered to the final recipient. Generally Exim will prevent double deliveries of the same message, however certain forward configurations can lead to this.
If the sender is from Gmail, refer to: Duplicate emails from Google/Gmail senders
Resolution
Remove the offending forwarder to prevent the duplicate messages.
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