Web Servers
- How to configure the Apache Timeout directive via WHM
- How to set a custom PHP file extension via MIME types
- How to install PHP handlers
- Installing PECL Modules Fails Without Showing Any Error Messages
- How to install an Apache module in WHM
- How to access into Service Status in WHM
- How to limit Crawlers & Bots from crawling a website
- How To Leverage Browser Caching
- How to update LiteSpeed on the command line
- PHP_FPM fails to start with "ERROR: [pool domain_tld] the chdir path '/home/username' does not exist or is not a directory"
- How to use EasyApache4
- WordPress Website: Unable to find user 'username' in '/etc/passwd' file
- How to use Apache includes to add configuration directives to all VirtualHosts server-wide
- How to install mod_evasive
- How to install PHP-FPM
- How to check available swap space on your server.
- 'Invalid Mutex directory' when rebuilding the Apache configuration
- How to Manage PHP versions on the command line?
- Nginx settings not showing up on user's cpanel
- How to use a custom session folder
- How to uninstall Litespeed
- The websites on the server slow down significantly, or report timeout errors: AH00286: server reached MaxRequestWorkers setting
- How to identify installed PHP extensions
- How to modify the max_children limit for PHP-FPM
- HTML files inside of the cgi-bin directory show a 500 error
- EasyApache Nginx caching for domains automatically turns off
- The latest release of memcache is currently unavailable in EasyApache 4
- Nginx failed to start, ports 80/443 are already in use by Apache
- Apache PHP-FPM failed: ea-php54-php-fpm.service: main process exited, code=exited, status=254/n/a
- 404 errors on all websites