Symptoms
Opening the Email Disk Usage menu results in an error such as this:
CONFIG_TEXT: [INFO]=[Mailboxes::get_mailbox_status_list(HASH(0x37eee78)) failed: “/usr/bin/doveadm” reported error code “68” when it ended: doveadm(username): Error: cmd mailbox status: Mailbox INBOX.user@domain_tld: Failed to lookup mailbox status: Mailbox doesn't exist: INBOX.user@domain_tld
Cause
The email account has been removed, but the (now broken) maildir symlink is still in place.
Resolution
Note: Make sure to replace .user@domain_tld with your actual email account and $user with your cPanel user.
https://cpanel.zendesk.com/agent/tickets/95981905
- Log in to SSH or the WHM Terminal.
-
Check for broken symlinks in the user's home directory:
# find /home/$user/mail -xtype l
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Unlink the broken symlinks:
# unlink /home/$user/mail/.user@domain_tld
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