Symptoms
Emails are not delivered, with /var/log/exim_mainlog logging the following or something similar:
CONFIG_TEXT: no immediate delivery: load average 64.13
Cause
Exim refuses to send and accept email once the server passes the configured load value.
Resolution
- Log in to WHM as
root - Navigate to Home / Service Configuration / Exim Configuration Manager / Advanced Editor [tab]
- Increase the deliver_queue_load_max and queue_only_load values to a number greater than the server load average. You can check the server load averages in the top right corner in WHM. Choose a number higher than the highest of the three numbers.
- Click the Save button at the bottom
If the emails are still not sending, you may need to clear the retry the Exim retry database as well.
Clear Exim Retry DB to bypass "retry time not reached" after fixing an issue with delivery
Comments
0 comments
Article is closed for comments.