Symptoms
Users cannot log in to their mail clients, and webmail is timing out with an error like the following.
CONFIG_TEXT: Invalid password in passdb: crypt() failed: Invalid argument
Cause
This can be caused by license issues on the server. The license needs to be validated and activated in order for email logins to authenticate.
Resolution
The license issue will need to be resolved. The following command can be run to attempt a license update.
# /usr/local/cpanel/cpkeyclt
Updating cPanel license...Done. Update succeeded.
If errors are encountered, they will need to be resolved, and the license update attempted again.
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