Symptoms
Emails are bypassed/filtered and not delivered to the final local recipient; however, no visible filter is enabled via cPanel's "Spam Filters".
Cause
Email delivery fails with the following error message in the exim_mainlog file:
CONFIG_TEXT: => /dev/null <email_id@example.com> R=virtual_user_filter T=**bypassed**
We've opened an internal case for our development team to investigate this further. For reference, the case number is CPANEL-45840. Follow this article to receive an email notification when a solution is published in the product.
Resolution
Adjust the custom SpamAssassin filter, or disable it from the cPanel interface:
- Access the cPanel directly as the user or through WHM.
- Navigate to Home / Email / Email Accounts / Manage / Manage Email Filters.
- Click on Delete or Edit for any filter that has a SpamAssassin rule and remove it.
Rules may also be configured within the Webmail interface:
- Access webmail as the mail user, or through the cPanel
- From the main webmail interface, navigate to Fight Spam / Spam Filters
- Click on Delete or Edit for any filter that has a SpamAssassin rule and remove it.
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