Symptoms
When accessing the listinfo interface for a mailing list, the following is displayed:
CONFIG_TEXT: Bug in Mailman version 2.2.0
We're sorry, we hit a bug!
Please inform the webmaster for this site of this problem. Printing of traceback and other system information has been explicitly inhibited, but the webmaster can find this information in the Mailman error logs or the web server logs.
The error is returned for both old mailing lists and new mailing lists.
Description
This issue is typically caused by an incomplete or corrupted install of Mailman.
Workaround
Reinstall the Mailman package using the check_cpanel_pkgs script.
- Login as the
rootuser via SSH, or the Terminal in WHM. -
Run the following command:
# /scripts/check_cpanel_pkgs
Comments
0 comments
Article is closed for comments.